Results 1 to 9 of 9

Thread: rom

  1. #1
    lilsizzo is offline Junior Member Newbie
    Join Date
    Feb 2005
    Posts
    20

    Default rom

    recently i have encountered a problem wit my rom drive..when i put some games cd to play it kinda hang the whole comp..only the mouse pointer is moveable...i have tried other games but it didnt really work out..despite of this problem im still able to burn cds and the rom is able to read data cds..when comes to games..its kinda weird...thought maybe u guys could help me out..issit tat my rom got problem or the cds

  2. #2
    Hellcreator is offline Senior Member Long Time Member
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    902

    Default Re: rom

    Quote Originally Posted by lilsizzo
    recently i have encountered a problem wit my rom drive..when i put some games cd to play it kinda hang the whole comp..only the mouse pointer is moveable...i have tried other games but it didnt really work out..despite of this problem im still able to burn cds and the rom is able to read data cds..when comes to games..its kinda weird...thought maybe u guys could help me out..issit tat my rom got problem or the cds

    well.. how old is your cd reader? if it is really old then it may be either failing or it can't handle the copy protection schemes that companies uses now(such as different pit sizes burned on the disc).

  3. #3
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Try audio and video CDs while your at it and post if those work or not.

    Kind of sounds like the drive is running PIO mode. But, if that were the case, then I don't think you would be able to burn disks too well. Might as well check though, only takes a second.

    Go to Start, Control Pannel, System, Hardware Tab, Click Device Manager, expand the IDE/ATA Atapi branch, right click on Secondary Channel and select Properties, then click the Advanced Tab and make sure that the device(s) say that they are "currently running" in one of the DMA modes (Not in PIO mode).

    If that is the case, then that could be your problem. If not, then post back the info that Hellcreator and I requested, please.
    Vol~

    thanks to Silverwmoon!

  4. #4
    Hellcreator is offline Senior Member Long Time Member
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    902

    Default

    I've never heard of PIO causing troubles like that.. altho why anyone would run in that mode is beyond me. DMA is always the best way to go

  5. #5
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Actually, there is some weird little glitch in windows where if the drive messes up in a certian way 3 to 5 times, then it goes to PIO mode automatically and you have to use this little hack/reset tool to fix it.
    Vol~

    thanks to Silverwmoon!

  6. #6
    storm3000 is offline Junior Member Newbie
    Join Date
    Dec 2005
    Posts
    6

    Default

    or try to see if there is a firmware update for your rom. that might fix your problem too.

  7. #7
    lilsizzo is offline Junior Member Newbie
    Join Date
    Feb 2005
    Posts
    20

    Default

    ok...my comp is like 1 year plus ago...recently only i found the proble..it happens oni when it comes to installing games..i mean mostly games..i have tried the uma or pio thingy..all in dma..device type is auto detection..transter mode: dma if available, current transfer mode: ultra dma mode 2..have done the update checkings...no current update..the rom is kind of up to date..cant realli find prob wit it..maybe i shud reformat cos one of the windows file is missing..cant remember wat file..after every restart of my comp..the windows will display tat error missing..

  8. #8
    Hellcreator is offline Senior Member Long Time Member
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    902

    Default

    Quote Originally Posted by lilsizzo
    ok...my comp is like 1 year plus ago...recently only i found the proble..it happens oni when it comes to installing games..i mean mostly games..i have tried the uma or pio thingy..all in dma..device type is auto detection..transter mode: dma if available, current transfer mode: ultra dma mode 2..have done the update checkings...no current update..the rom is kind of up to date..cant realli find prob wit it..maybe i shud reformat cos one of the windows file is missing..cant remember wat file..after every restart of my comp..the windows will display tat error missing..
    okay quick question.. is your H key broken? maybe you should replace the keyboard while you're at it. That aside.. you could try a reformat altho its alot of work, and for a computer of 1 year it shouldn't be needed.

    If it is 1 year old and its from a big box store then take it back and tell them the drive isnt working correctly (so long as you have warrentay for it).

    Again unless you download alot and install alot then a reformat once a year isnt really needed (I do but i download alot of stuff and also install some questionable stuff on my system).

  9. #9
    lilsizzo is offline Junior Member Newbie
    Join Date
    Feb 2005
    Posts
    20

    Default

    ok..thanx guys..i think i try reformat and if still doesnt work..ill send to the shop..thanx for all the trouble...peace out

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162