Results 1 to 3 of 3
  1. #1
    cave_in15 is offline Junior Member Newbie
    Join Date
    Oct 2005
    Location
    asia kungfu :P
    Posts
    2

    Default windows media player

    hey yah.. all

    i need help when i upgraded my wma to the newest 1
    maybe about vesion 10, i can't open it again with a problem said "an internal aplication error has occurred"


    why sum1 can help me?



    thx
    caevinosan...

    finding my real name..

  2. #2
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    Delete the %Program Files%\Windows Media Player\ folder and try again.

  3. #3
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Go to Control Pannel, then go to add/remove programs, and check the box that says show updates. Then you should be able to see the WMP 10 Update toward the bottom of the list and remove it. Then try to update again.
    Vol~

    thanks to Silverwmoon!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162