Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    DeVoLi is offline Senior Member Frequent Poster
    Join Date
    May 2005
    Posts
    140

    Default

    ah.. I fixed it sorta... using U torrent doesn't give me the same problem any more... just thought I'd post here to tell whoever's having the same problem as I am!

  2. #12
    [silent] is offline Junior Member Newbie
    Join Date
    Apr 2008
    Location
    Confoederatio Helvetica
    Posts
    9

    Default

    if you are using utorrent you can also turn on "Protocoll Encryption" in the settings. this might help fool your ISP

  3. #13
    DeVoLi is offline Senior Member Frequent Poster
    Join Date
    May 2005
    Posts
    140

    Default

    thanks for the tip!

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162