Results 1 to 6 of 6

Thread: iTunes Problem

  1. #1
    loca93 is offline Senior Member Always Around
    Join Date
    Feb 2007
    Location
    New York
    Posts
    1,172

    Default iTunes Problem

    Well since yesterday that I updated my Vista. Put all the security fixes and what not my iTunes is lagging horribly and its quite annoying. Can anyone help me? Know of a solution? Oh c'mon can no one help me. It went away and now it is back. My uTorrent has the same problem.
    Last edited by loca93; 06-27-2007 at 03:15 PM.


  2. #2
    loca93 is offline Senior Member Always Around
    Join Date
    Feb 2007
    Location
    New York
    Posts
    1,172

    Default

    Bumb 22 views and no one can help me please c'mon


  3. #3
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    you mean iTunes actually was running worth a shit in Vista before?

    I don't know... what did you update? You sure it was just security shit and no driver updates?

    I hear tell that drivers can cause issues for iTunes under Vista. Poor video card drivers, poor disk controller drivers, etc.

    iTunes and Vista don't get along. Try downloading the latest patches and installer for iTunes and see what you can do.
    Vol~

    thanks to Silverwmoon!

  4. #4
    loca93 is offline Senior Member Always Around
    Join Date
    Feb 2007
    Location
    New York
    Posts
    1,172

    Default

    I downloaded this, Utorrent isn't working either. It keeps lagging and it won't open up. I did system restore which seemed to work, but now the problem is back any suggestions.


  5. #5
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    I suggest you google for vista and networking. It has shitty networking.

    And if you ever bump a thread again I will bump you right off the board. Have a nice day.
    Vol~

    thanks to Silverwmoon!

  6. #6
    loca93 is offline Senior Member Always Around
    Join Date
    Feb 2007
    Location
    New York
    Posts
    1,172

    Default

    Alright thanks.


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2015 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162