Results 1 to 7 of 7
  1. #1
    KenshinR1 is offline Junior Member Newbie
    Join Date
    Apr 2007
    Posts
    6

    Default external HD problem

    Hi all

    So I just installed a seagate 500gb IDE HD into an enclosure. I switched the jumper to master, the problem is when I turn it on, the computer recognizes it, but I don't see it in my computer. I'm running xp, and I've tried on both my desktop and laptop. Any ideas why it's not showing up?

  2. #2
    loca93 is offline Senior Member Always Around
    Join Date
    Feb 2007
    Location
    New York
    Posts
    1,172

    Default

    Did you partition the hard drive before you formated it?
    If not I don't know what to do. I think you can re do the steps. You were suppose to partition it first then format.


  3. #3
    KenshinR1 is offline Junior Member Newbie
    Join Date
    Apr 2007
    Posts
    6

    Default

    Quote Originally Posted by loca93 View Post
    Did you partition the hard drive before you formated it?
    If not I don't know what to do. I think you can re do the steps. You were suppose to partition it first then format.
    Sorry, this is my first time doing something like this......How do I partition and format it when I don't see the hard drive?

  4. #4
    loca93 is offline Senior Member Always Around
    Join Date
    Feb 2007
    Location
    New York
    Posts
    1,172

    Default

    You go to...

    Start
    Computer
    Right click
    Manage

    A new window should appear, if it asks for you to continue do so

    The window will read Computer Management

    Go to storage

    Disk manager

    When the external hard drive is connected via usb

    it will appear there

    ten right click where it appears and the option to partition will be there
    after the partition is done

    format to NTFS


  5. #5
    KenshinR1 is offline Junior Member Newbie
    Join Date
    Apr 2007
    Posts
    6

    Default

    Loca93, you are awesome thanks

  6. #6
    loca93 is offline Senior Member Always Around
    Join Date
    Feb 2007
    Location
    New York
    Posts
    1,172

    Default

    No problem. I myself was doing the same thing to my new external 250 gb hard drive.


  7. #7
    silent killer is offline Senior Member Long Time Member
    Join Date
    May 2005
    Posts
    831

    Default

    wait. You set an external drive as a master drive?

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162