Results 1 to 3 of 3
  1. #1
    T3hl33t is offline Member Frequent Poster
    Join Date
    Jul 2005
    Location
    Nova Scotia Canada!
    Posts
    84

    Default Missing Sound Card?

    Alright, so, I just got my computer formated today and was just about to go on Warcraft 3 when i got an error after booting it up saying it couldn't play sound. After, I decided I'd check to see if it was just the game or not, turns out, my computer can't play any sound at all, expect the beeping from the actual hard drive.

    So, I was wondering if my sound card was just not re-installed, which is a good bet because I can't find my install disk for it anywheres right now, or is there something really wrong with my computer? Since there's probably not enough details, the most likely case would be helpful.

    The error I get says, "Bad directsound driver. Please install proper drivers or select another device in configuration. Error Code 88780078"

    Alright, so again, I don't have much information to give really, I also don't remember what sound driver I've been using... I thought I saw it kicking around early... but who knows now. So, what's the most likely situation here, Not installed, or an error with the driver?

    EDIT: Nevermind... I realized that the driver wasn't even installed... Haha time to go find myself the disk
    Last edited by T3hl33t; 04-21-2007 at 07:34 PM.
    Fear me before I Fear you!

  2. #2
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    Quote Originally Posted by T3hl33t View Post
    Haha time to go find myself the disk
    I've never used the drivers that come on the CD for my own systems. There are always better ones available online. Heck, the day I got my 8800GTX (one day prior to launch day), there were better ones from NVIDIA's website.

  3. #3
    T3hl33t is offline Member Frequent Poster
    Join Date
    Jul 2005
    Location
    Nova Scotia Canada!
    Posts
    84

    Default

    Oh wow, I never even thought about getting one online... I can just download any one right, and it should work? I've never really had to deal with drivers before, so I'm not too sure.

    Edit: Oh, can I also get some recommendations too, seeing as I'm looking to upgrade my computer anyways, it's 4 years old now, and needs some... tuning.

    Edit 2: Alright, Thanks for all you're help, I got it up and running now, and sounds back, so I'm good again!

    P.S Apparently, My sound driver was downloaded Online anyways, and there was never a disk... Kinda makes me feel stupid.
    Last edited by T3hl33t; 04-22-2007 at 01:08 PM.
    Fear me before I Fear you!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79