Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wierd site...

  1. #1
    true_panda is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    1,081

    Default Wierd site...

    Okay I have something really wierd on my computer, I'm not sure if its a virus. Something on my computer runs /32 windows command thing and leads me to this site http://okto.tv/newordner/ it does this every 20-30 seconds Currently running a virus scan but its not working (McAfee by the way) helps :O

  2. #2
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    Post screenshot of task manager please.

  3. #3
    true_panda is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    1,081

    Default

    Quote Originally Posted by Jyuu View Post
    Post screenshot of task manager please.
    It goes for like 1 second and has no text... ill try... now my taskbar changed (its grey and weird now and my sound is not working...)

    http://img265.imageshack.us/img265/4613/gfhhek7.jpg - Thats the pic... not much there to see no text comes up, in the tab bar you can see how it spams the site...
    http://img258.imageshack.us/img258/448/task1su5.jpg - Sorry I took so long :O bad with pics lol heres the task Manager
    http://img443.imageshack.us/img443/627/task2yf9.jpg - heres the other little bit of it
    Last edited by true_panda; 04-08-2007 at 08:27 AM.

  4. #4
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    Task manager, not command prompt. =p


  5. #5
    shautieh's Avatar
    shautieh is offline Senior Member Community Builder
    Join Date
    Mar 2005
    Location
    Skipea
    Posts
    5,340

    Default

    type ctrl+alt+supr and post the screenshot of it with the processes
    i think that's what jyuu wants to look at...

    edit : yep, that was it

  6. #6
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    Since you are in Toronto, I could just drop by and charge you a fee of $150/h with a minimum of two hours as I always do when I am on the field. =p

    Quote Originally Posted by shautieh View Post
    type ctrl+alt+supr and post the screenshot of it with the processes
    i think that's what jyuu wants to look at...

    edit : yep, that was it
    Ahh, AZERTY keyboard.

    It's CTRL+ALT+DEL on a QWERTY one.

  7. #7
    true_panda is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    1,081

    Default

    Quote Originally Posted by Jyuu View Post
    Since you are in Toronto, I could just drop by and charge you a fee of $150/h with a minimum of two hours as I always do when I am on the field. =p
    Ya I know I was rushing so I got the first thing and put the task manage after ~_~ so big I had to take 2 pics also the rush of sites is freaking annoying me.

  8. #8
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    Easy as pie.

    The fault lies in new_ordner.exe

    Kill the process and delete it.


    By the way, you should consider cleaning up some stuff. You have an incredible number of processes running for an XP machine. Heck, I'm on Vista and I only have 67 of them with 10 that I can live without. =\

  9. #9
    true_panda is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    Toronto, Canada
    Posts
    1,081

    Default

    Thanks alot by the way I found out my sound DOES work but uhh when I go to volume control this happens http://img249.imageshack.us/img249/8364/task3fn6.jpg
    Oh and how do I fix my taskbar it just randomly changed to its ugly grey self

  10. #10
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    ...
    Did you just patch Windows on Tuesday or something?

    Edit: I really should charge you. =p

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79