Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Testing... one two... I don't see a post here? O_o
    Vol~

    thanks to Silverwmoon!

  2. #2
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    I have first post?

    What the fuck is going on? o_O
    Vol~

    thanks to Silverwmoon!

  3. #3
    shautieh's Avatar
    shautieh is offline Senior Member Community Builder
    Join Date
    Mar 2005
    Location
    Skipea
    Posts
    5,340

    Default

    weird indeed XD

  4. #4
    brightst4r is offline Senior Member Frequent Poster
    Join Date
    Oct 2005
    Location
    earth
    Posts
    114

    Default

    yea.. um... i think i need to repost this.. i was wondering if it was just me.. sorry about that, i have no idea what happened. even just now when i clicked on my thread i got a message, cant remember what it said, the one that said if the link isnt accessible or something but if it should be then message the admin or something like that, and i had to refresh. it happened yesterday when i made the thread too, so i think it ate the message before it got properly sent or something? the site is being really odd for me.. well, here i go again:

    I have Windows XP and use IE 6, and I have a yahoo and a gmail email account. With my gmail account, I can type my message but I cant click on anything effectively (for example send, attach file, etc.) without first right clicking, going to encoding, and changing it to either 'western european iso' or 'western european windows'. And sometimes when I do that I get those weird boxes where some punctuations should be after i send my email. As for my yahoo account, I cant type in the body of the email at all unless I go to my options settings and change it to plain text, because when I right click, 'unicode' is greyed out so I cant do anything about it; I cant use any graphics in it. I also use IE 6 on Win XP at school and i don't get this problem so.. do I need a plug-in or something?
    Last edited by brightst4r; 03-02-2007 at 05:05 PM. Reason: forgot a detail


    SHINSENGUMI DA!!!! >O

  5. #5
    Granzon is offline Member Newbie
    Join Date
    Aug 2005
    Posts
    33

    Default

    um... why don't you try getting a different browser on your comp and testing to see if the same thing happens?

    If it doesn't repeat on the other browser, it's an IE problem.

    If it does repeat, then you probably picked up something bad on the net.

  6. #6
    brightst4r is offline Senior Member Frequent Poster
    Join Date
    Oct 2005
    Location
    earth
    Posts
    114

    Default

    Quote Originally Posted by Granzon View Post
    um... why don't you try getting a different browser on your comp and testing to see if the same thing happens?

    If it doesn't repeat on the other browser, it's an IE problem.

    If it does repeat, then you probably picked up something bad on the net.
    Oh, yea it works with firefox but.. I like IE >_>;
    But if IE is the problem then why does it work at school? Its the same version and all...


    SHINSENGUMI DA!!!! >O

  7. #7
    Granzon is offline Member Newbie
    Join Date
    Aug 2005
    Posts
    33

    Default

    Maybe you picked up something on the net that's screwing up your IE?

    I'm only guessing, since school internet access is often restricted and school comps are maintained probably more often and/or more throughly than the average home pc.

  8. #8
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Works in firefox but not IE... hrmm... go to the tools and add-on options and see if there isn't some crap running you can turn off.

    Other thing is that gmail runs on Java, I believe, so maybe updating to the latest of Java might help... although it shouldn't matter as it runs in Firefox... bah. ><
    Vol~

    thanks to Silverwmoon!

  9. #9
    brightst4r is offline Senior Member Frequent Poster
    Join Date
    Oct 2005
    Location
    earth
    Posts
    114

    Default

    These are all the add-ons right now: http://a4.vox.com/6a00cdf3a0136fcb8f00d414207534685e-pi im not quite sure what they do but I think I might need them.. xD; Or at least they don't seem to be disruptive in any way..
    Argh, I think the school might have soemthing that we don't have.. I might ask.. but I dont want to sound suspicious or anything... >_>


    SHINSENGUMI DA!!!! >O

  10. #10
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    ugg... none of those look bad, but I'm not feeling up to looking them all up tonight. Maybe tomorrow.

    Go to View, Encoding, and turn auto-select off (if on) or on (if off) and see if that fixes things. If not, turn it to off, then select Western or whatever you want to use as the default.
    Vol~

    thanks to Silverwmoon!

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162