Results 1 to 5 of 5
  1. #1
    Arkana is offline Banned Regular
    Join Date
    Mar 2005
    Location
    Athens Greece
    Posts
    196

    Default How to ,make nero...

    Dont know if this is the right place to make this thread but,i have a little problem with nero.
    I want to make a copy of a dvd full of .avi videos but that take 2 hours to finish....(copy and burn)
    first i want to ask if this ok for a laptop 1 month old and if its not normal how can i repair it ????

  2. #2
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Ok... you have a DVD full of AVI videos and you are trying to make an exact copy? Soooo... read the disk, copy disk to hard drive, pop disk, put blank in, and burn, correct?

    Should that take 2 hours... absolutly not. However if your trying to take a bunch of AVI's and make them into a standard DVD (meaning one that plays in a DVD player) then that means you have to copy the AVI's to the HD and then re-encode them to MPEG-2. That can easily be a 2 hour project, depending on the processor and memory and system. That process would be done by NeroVision, typically.

    Ok, first thing you check is DMA. Go to Start->Control Pannel->System->Hardware Tab->Device Manager->IDE ATA/ATAPI Controlers->Secondary Controler->right click->Properties->Advanced Tab. Now make sure the device is operating in DMA mode, NOT IN PIO!

    If it is in PIO, then try to tell it to use DMA. Restart. Check it again. If it isn't in DMA mode when you restart, then let us know... I know there is a hack around the net somewhere for that problem.

    If you check it and it is in DMA mode, then get back to us with the make and model of the computer, and the make and model of the DVD burner. Try to think of something else... or you might have to take advantage of your warenty. :P
    Vol~

    thanks to Silverwmoon!

  3. #3
    Arkana is offline Banned Regular
    Join Date
    Mar 2005
    Location
    Athens Greece
    Posts
    196

    Default

    Thanks for the help,ah and my laptop is an,apire 5620 from acer!Is it good???

  4. #4
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    It's an acer... regardless, nothing should be dead after a month. What's the story on the bus transfer mode? Was it set to DMA or not?
    Vol~

    thanks to Silverwmoon!

  5. #5
    Arkana is offline Banned Regular
    Join Date
    Mar 2005
    Location
    Athens Greece
    Posts
    196

    Default

    first it wasnt set to DMA but then i changed it and worked all good n nice thanks!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79