Results 1 to 5 of 5
  1. #1
    Jakko's Avatar
    Jakko is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    North Carolina, US
    Posts
    4,503

    Default Strange, strange thing...

    For some reason, though Opera works, IE and Windows Messenger doesn't connect to the internet. This is doubly strange, because I don't have any firewall on...

  2. #2
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Not sure how good an idea it is to connect window's messaner to the net, but since they both run off of the IE framework, I'd say check your internet options for a proxy server setup. If there is, remove it.
    Vol~

    thanks to Silverwmoon!

  3. #3
    shautieh's Avatar
    shautieh is offline Senior Member Community Builder
    Join Date
    Mar 2005
    Location
    Skipea
    Posts
    5,340

    Default

    or just verify that you are not in "not connected mode" in IE

  4. #4
    Jakko's Avatar
    Jakko is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    North Carolina, US
    Posts
    4,503

    Default

    Yeah, neither connect, they kept wanting to make me Work Offline. I am trying to connect Windows Messenger, because I needed to use MSN.
    Even wierder, now it works, though I haven't done anything to it.

    This all happened after I reformatted my computer a few days ago(a friend, still drunk with power over how "cool" System Mechanic is, messed with the "Duplicate Files" option after I told him not to, and deleted vital system files...) and, at the same time, the main computer that the router runs through was also *EDIT- I said "disconnected" for some odd reason, I meant "reformatted"*(horray for OCD people that reformat a computer for no apparent "logical" reason, without telling anyone, and make you lose a lot of crap, same guy, btw, not my favorite person at the moment).

    Since then, IE hasn't worked, and Bittorent either(all of the internet loses its connection until you turn it off), and I am just bamboozled...
    Last edited by Jakko; 10-24-2006 at 04:32 PM.

  5. #5
    WaLkInStIcK is offline Senior Member Well Known
    Join Date
    Sep 2006
    Posts
    283

    Default

    isnt there a backup thing for system mechanic? i have it but havent used it in a while :X.... b4 it screwed up my computer and i kept gettin weird messages.... later it just disapeared XD </3 sys mechanic
    "Don't judge it!!!!"

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162