Results 1 to 9 of 9
  1. #1
    gunblades_86 is offline Junior Member Newbie
    Join Date
    May 2006
    Posts
    14

    Default problem huhuhu..

    ehmm..i changed my monitor resolution to 1280 x 1024. then when i restart my computer, the resolution changed to 800 x 600. i changed again the resolution and when i start up my computer, it changed back to 800 x 600. FYI, i'm using windows xp SP 2 and my graphic card is ati radeon x550. how to maintain the resolution even when i restart many times? thanx..

  2. #2
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    What's your monitor?

  3. #3
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Check device manager (control pannel, system, hardware, device manager) for any yellow ! marks while your at it.

    In addition to the physical model of your monitor, could you tell us what device manager sees the monitor as? Is it the specific one, or is it comming up as a generic PnP monitor?
    Vol~

    thanks to Silverwmoon!

  4. #4
    gunblades_86 is offline Junior Member Newbie
    Join Date
    May 2006
    Posts
    14

    Default

    i use philips 107s6 monitor and i have already installed the driver for my monitor.

    i checked device manager and there's no yellow ! mark..
    Last edited by Volvogga; 10-23-2006 at 12:42 PM. Reason: there ya go...

  5. #5
    WaLkInStIcK is offline Senior Member Well Known
    Join Date
    Sep 2006
    Posts
    283

    Default

    isnt there a manager for video cards? not sure....
    for my video card i downloaded a manager and i can control its performance and stuff... check there site or something i use a radeonx600

    also please try editing your posts not double posting
    "Don't judge it!!!!"

  6. #6
    gunblades_86 is offline Junior Member Newbie
    Join Date
    May 2006
    Posts
    14

    Default

    i use ATI Catalyst Centre version 6.9. sorry for double posting. i do wonder wat it means by double posting hehehehehe...

  7. #7
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Don't post twice in a row. It's a bendable rule here (tech support only), that is if you really need to call attention to the thread, like making a serious information update.

    Anyway, Catalyst is buggy. I suggest uninstalling the thing and the drivers, then reinstalling the latest versions (not the betas though). Go to ATI's website and find the directions how to uninstall and reinstall all that. I'm sure there is probably a certian order in which you should uninstall all their shit. So glad I haven't had to do that on my ATI card... yet. :S
    Vol~

    thanks to Silverwmoon!

  8. #8
    gunblades_86 is offline Junior Member Newbie
    Join Date
    May 2006
    Posts
    14

    Default

    ok. i'll try. thanx a lot. really appreciate it..

  9. #9
    WaLkInStIcK is offline Senior Member Well Known
    Join Date
    Sep 2006
    Posts
    283

    Default

    i have catalyst and the funny thing is that it doesnt even load up when i open the program..... retarded >< ill uninstall it later probably...
    "Don't judge it!!!!"

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162