Results 1 to 5 of 5

Thread: Boot Menu

  1. #1
    [-_-] is offline Member Frequent Poster
    Join Date
    Jul 2006
    Location
    South Korea
    Posts
    51

    Default Boot Menu

    I just formatted my computer and i changed the Boot menu back to normal
    1)Hard Disk
    2)CD Drive
    3)some other CD Drive
    but it keeps wanting me to boot form a disk can some one help me please?

  2. #2
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    If you formatted your hard disk drive, there's nothing on it, hence the message.

  3. #3
    [-_-] is offline Member Frequent Poster
    Join Date
    Jul 2006
    Location
    South Korea
    Posts
    51

    Default

    oh yeah i forgot to mention i installed windows XP on it and installed all of my drivers then..... (refer to first post xD) basically i think i need to fix something in the bios but i dont know what to fix =/ (does this have to do with SATA and RAID??)
    Last edited by [-_-]; 10-09-2006 at 03:53 PM.

  4. #4
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    umm... Thinking... thinking... shit.
    First off, change the boot order to this (and ignore what you don't have):
    1. Floppy
    2. CD-Drive
    3. Other(external) CD-Drive
    4 Hard disk
    5. USB Drive

    ----
    Edit:
    After thinking about it, put external CD-drive after hard disk too. We don't need to worry about external stuff.
    ----

    Reset, boot off the XP Cd rom. go to repair installation council, and see if it can detect the install on the hard disk. It should ask you to choose an install to repair (1. Windows) or something like that... if it can, then your install is fine, and it must be hardware or the bootloader/MBR is corrupt.
    Vol~

    thanks to Silverwmoon!

  5. #5
    [-_-] is offline Member Frequent Poster
    Join Date
    Jul 2006
    Location
    South Korea
    Posts
    51

    Default

    Thanks i got it fixed ^_^

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162