Results 1 to 4 of 4
  1. #1
    Valhallian_Snake is offline Member Frequent Poster
    Join Date
    Dec 2005
    Location
    Moscow
    Posts
    94

    Default Home-burned DVD states having problems... Yet plays alright. Can I thrust it?

    Awhile ago I burned a DVD with some video. During the burning, NERO 6.6 checked the disk and stated everything was in order. I tested it on a TV connected DVD player and it worked fine.

    Yesterday I needed to make a copy of it. Nero read it up to approximately 50% and stated disk was unreadable. I tried to get ISO image by Ultra ISO 7.6 -- On the 73% it started working REALLY slow for a couple of percents, then turned back to normal. ISO was grabbed, and written to DVD with no problem.

    Before throwing suspicious disk away, I did the last check. Put it into TV DVD player and wached through on a x16 speed. No problem.

    So, shall I rewrite this DVD, or it could be some NERO's fluke? Or, God forbid, some trouble wit DVD-drive?

    Thanks beforehand!!

  2. #2
    Eos
    Eos is offline Senior Member Frequent Poster
    Join Date
    Oct 2005
    Location
    the hub
    Posts
    149

    Default

    it could be a little bit of everything.

    If you still have the image that you burned. then try getting burning a new copy and see if the same happens again. if it does, get a new disc (another brand) and try again.

    And do come back and tell us of the progress
    DC++ Guide
    http://www.stoptazmo.com/showthread.php?t=14981

    dc.stoptazmo.org is a cool place. Come join us.

  3. #3
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    http://www.digitalfaq.com/media/dvdmedia.htm

    Everyone should bookmark this site. Media can make all the difference in the world.
    Vol~

    thanks to Silverwmoon!

  4. #4
    Valhallian_Snake is offline Member Frequent Poster
    Join Date
    Dec 2005
    Location
    Moscow
    Posts
    94

    Default

    I throughoutly checked ISO I made and burned to a DVD. Found a ~10 second "artifacted" piece -- thanks God, it was in titles! Checked disc in question and -- PC DVD failed to read that part. Pehaps the PC is more sensitive than TV one.
    Apparently, I managed to damage the disc somehow...

    to Volvogga -- thanks for the link!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162