Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    serados is offline Banned Frequent Poster
    Join Date
    Jul 2006
    Location
    liek omg
    Posts
    114

    Default W32/IRCbot.worm!MS05-039

    Yet another thread in the Tech Support center by me, Serados, yeah, my computer's been having alot of trouble lately. Now the problem is this W32/IRCbot.worm!MS05-039 virus(?) thingy, My McAfee detected it on the security center but everytime my computer uses too much memory or plays warcraft (Or something like that) it just closes, for examle, when I try to scan for the virus, after 20 thousand (Thats the most its reached so far..=/) something files, the computer just shuts down. I think Norton Quarintined the file but then when I uninstalled it, it became active again, does anybody have any clue on what I should do now or if you have any experience with this worm? And no, I do not want to reformat my computer.

    For a more (detailed?) profile on this virus/worm/whatever, its right here --> http://us.mcafee.com/virusInfo/defau...virus_k=135491

  2. #2
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    http://www.symantec.com/security_res...081615-4443-99

    Click download removal tool at the top and nuke that fucker.
    Vol~

    thanks to Silverwmoon!

  3. #3
    serados is offline Banned Frequent Poster
    Join Date
    Jul 2006
    Location
    liek omg
    Posts
    114

    Default

    I'd hate to complain anymore but I have w32.ircbot not w32.zotob, and I've already tried scanning it with that zotob removal thing, and I've tried deleting it with McAfee, and Stinger, I've been trying to remove it with Norton but the computer just keeps shutting off >.<

  4. #4
    Heiji1412 is offline Senior Member Frequent Poster
    Join Date
    Oct 2005
    Posts
    137

    Default

    Try Another AV, NOD32 or Kaspersky...

  5. #5
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Also Known As: CME-540, Win32/Zotob.E!Worm [Computer Associates], Bozori.A [F-Secure], Net-Worm.Win32.Bozori.a [Kaspersky Lab], W32/IRCbot.worm!MS05-039 [McAfee], W32/Tpbot-A [Sophos], WORM_ZOTOB.E [Trend Micro], W32/Bozori.A [Norman]

    That's why I pointed you there... but, alas, if you tried it and it didn't work, guess you'll have to look elsewhere.

    Actually, looking at more of the characteristics, rebooting is a common issue IF you do not have this patch...
    http://www.microsoft.com/technet/sec.../MS05-039.mspx

    So try patching and then try again to remove.
    Vol~

    thanks to Silverwmoon!

  6. #6
    serados is offline Banned Frequent Poster
    Join Date
    Jul 2006
    Location
    liek omg
    Posts
    114

    Default

    Nope, the worm is still on my computer..

  7. #7
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Is the restart problem gone though?
    Vol~

    thanks to Silverwmoon!

  8. #8
    serados is offline Banned Frequent Poster
    Join Date
    Jul 2006
    Location
    liek omg
    Posts
    114

    Default

    Nope, its still there

  9. #9
    J-Mah is offline Junior Member Newbie
    Join Date
    Feb 2006
    Posts
    3

    Default

    Does it give you a message like "Machine will reboot in 60 seconds"? or something like that?

  10. #10
    serados is offline Banned Frequent Poster
    Join Date
    Jul 2006
    Location
    liek omg
    Posts
    114

    Default

    Nope, it just restarts.

    Well, my computer usually does this little soft click noise (The actual computer, not the sound) and then closes 2 seconds later, but sometimes, (It's only happened twice I think) don't fame me for this but, while I was playing VBA, the wndow becomes inactive and it has permanent speed on, the mouse doesn't work and then the computer restarts...>_>

    EDIT: Does anybody know any other forums that could be a bit more helpful in technical support than this one (No offense to the people trying to help) but is there like a Technical Supports forum? Cause I really really need to get rid of this worm, my whole computer is having little problems everywhere, like if I go onto some sites with Firefox or if I open up too many tabs, everything on firefox stops loading and I'll have to close everything down and open another one. My computer is acting much slower and freezes up every now and then - So I hope somebody could find a way to help me asap - Btw, I have too many settings and stuff on here that I want to keep so I really really really, don't want to reformat it, thx
    Last edited by serados; 08-18-2006 at 02:15 AM.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162