Results 1 to 5 of 5
  1. #1
    Angryman is offline Senior Member Respected Member
    Join Date
    Jul 2006
    Posts
    492

    Default The same problem?

    1. The Mirror: # 1
    2. Your OS: Windows XP Home Edition
    3. The browser you are using: I've tried both Internet Explorer and Mozilla Firefox
    4. Have you tested on a different browser? yeah, IE
    5. Have you read our FAQ problem or searched our forum? yes i have, multiple other people have had this problem, and there has been no answer to this particular popular gammon. Hopefully that will change.
    6. Are you using a download manager? no
    7. The file/series you are downloading from. I've tried Mahou Sensei Negima, GTO, and various random mangas.
    8. The EXACT problem! My download get's to about 3-9% and it just stops, and winrar tells me that an unexpected end of archive has occured.
    9. Have you tried right clicking the file and pressing "save target as"? there's a 'save link as', but not a 'save target as', and yes i've tried it, it does not help.

  2. #2
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,408

    Default

    Quote Originally Posted by Angryman View Post
    1. The Mirror: # 1
    2. Your OS: Windows XP Home Edition
    3. The browser you are using: I've tried both Internet Explorer and Mozilla Firefox
    4. Have you tested on a different browser? yeah, IE
    5. Have you read our FAQ problem or searched our forum? yes i have, multiple other people have had this problem, and there has been no answer to this particular popular gammon. Hopefully that will change.
    6. Are you using a download manager? no
    7. The file/series you are downloading from. I've tried Mahou Sensei Negima, GTO, and various random mangas.
    8. The EXACT problem! My download get's to about 3-9% and it just stops, and winrar tells me that an unexpected end of archive has occured.
    9. Have you tried right clicking the file and pressing "save target as"? there's a 'save link as', but not a 'save target as', and yes i've tried it, it does not help.
    I have made a few changes, let us know if you continue to get the same problem.

  3. #3
    Angryman is offline Senior Member Respected Member
    Join Date
    Jul 2006
    Posts
    492

    Default

    The problem indeed persists.

  4. #4
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,408

    Default

    Quote Originally Posted by Angryman View Post
    The problem indeed persists.
    Thank you for your follow up. I've been working on this problem all day, and it seems our host is capping port 80 on our machine when we should not be capped. I am working on contacting the host at this point in time to see what is going on.

  5. #5
    Angryman is offline Senior Member Respected Member
    Join Date
    Jul 2006
    Posts
    492

    Default

    Thank you for answering me, and I hope this problem gets solved quickly.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162