Results 1 to 4 of 4
  1. #1
    TheDarkLegion is offline Junior Member Newbie
    Join Date
    Apr 2006
    Posts
    28

    Default Is there a reason why I can't post a reply?

    I've been trying to reply in a few threads but it won't let me going to a page saying I don't have permission. But... these don't really seem like the most important of threads so I was wondering if it was something else.

  2. #2
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,401

    Default

    Quote Originally Posted by TheDarkLegion View Post
    I've been trying to reply in a few threads but it won't let me going to a page saying I don't have permission. But... these don't really seem like the most important of threads so I was wondering if it was something else.
    If you have a problem, open a new thread. We had to do this because of the problems that we were having with people bumping, cross posting, etc and just a total nightmare honestly in general.

  3. #3
    Jakko's Avatar
    Jakko is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    North Carolina, US
    Posts
    4,503

    Default

    The only places you cannot reply are in the Help Section(where only mods and the people that made a thread can reply), and the ultra-special-secret-awesome-mod-porn-forum(which you can't see).

    By any chance, were you trying to reply to these posts in the Help Section?

    Edit: Drats. Beaten. Yes, I said "drats."

  4. #4
    TheDarkLegion is offline Junior Member Newbie
    Join Date
    Apr 2006
    Posts
    28

    Default

    The problem seemed to go away by itself after I posted this and then I was able to reply in the "announcements" under "site news." I guess it was something weird.

    I did try to respond to one thread in the help section, (yeah that didn't work, but I guessed it was because I really didn't have clearance) but then I was also unable to reply in a few other threads that didn't seem to be important.

    Never had something fix itself before but at least I can post again (however infrequently I do).

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162