Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,400

    Default

    There is another site causing load issues. There have been no problems at all today if you exclude the last hour, and we will be testing off and on for the next hour, so that might cause load issues.

    We have a 2nd web machine coming online tonight and our load balancer will be here on Monday, so we will be on a 2 web server cluster and 1 db machine. I am not sure when our additional web machines will arrive.

  2. #12
    pseudorandom is offline Senior Member Always Around
    Join Date
    Oct 2006
    Posts
    2,013

    Default

    Thanks for the update. Yay new hardware!

    (Intermittant loading issues this morning.)

  3. #13
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,400

    Default

    Quote Originally Posted by pseudorandom View Post
    Thanks for the update. Yay new hardware!

    (Intermittant loading issues this morning.)
    There were no issues this morning. Might be some issues in the next hour while we test things again.

  4. #14
    pseudorandom is offline Senior Member Always Around
    Join Date
    Oct 2006
    Posts
    2,013

    Default

    Hmm -- interesting that we do get loading problems even when you're not showing any issues on your end. (I just had them right now, btw -- for about five minutes.)

    BTW, I don't know if this is useful for debugging or not, but I've noticed that when I can't load the page, it loads it twice. Which is to say, watching the status bar, the browser loads 49kb then starts over and loads it again before hanging at the same point and giving up. (In Opera, because I've set it to render while loading, I can watch it load then wipe the screen to load it again.) Sometimes it hangs in the middle of an a-link, so there's exposed code, making it really clear it hung suddenly.

  5. #15
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,400

    Default

    We are testing right now to find out how load is being caused on the other site. Should last another 30 minutes or so.

  6. #16
    pseudorandom is offline Senior Member Always Around
    Join Date
    Oct 2006
    Posts
    2,013

    Default

    This may be superfluous given other reports, but I'm still getting this problem. Yesterday during the day it was fine, but I never did get a page to fully load last night.

  7. #17
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,400

    Default

    Quote Originally Posted by pseudorandom View Post
    This may be superfluous given other reports, but I'm still getting this problem. Yesterday during the day it was fine, but I never did get a page to fully load last night.
    We won't have issues fully resolved until a new machine is brought online to handle the extra traffic. Nothing I can do.

    We were expecting it to be online on the 19th, but hardware issues are keeping offline and new parts won't be here till tomorrow.

  8. #18
    pseudorandom is offline Senior Member Always Around
    Join Date
    Oct 2006
    Posts
    2,013

    Default

    Ah -- okay. Thanks for the update.

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79