Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47

Thread: The Evil Empire

  1. #41
    angkat14 is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    7

    Default

    THE EVIL EMPIRE WILL BE BACK ON JULY 11, 2009.

    The forum is actually up but we are still upgrading the download system so we can't launch it to members yet, without the downloads.

    I will provide the new URL on the day of the launch.

  2. #42
    mell8 is offline Junior Member Newbie
    Join Date
    Oct 2006
    Posts
    24

    Default

    Everyone cheer with me! That is very exciting!

  3. #43
    angkat14 is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    7

    Default

    I figured 24 hours is not much difference anyway, so here is the link to the new Empire

    http://the-evilempire.net

    Thanks for patiently waiting.

  4. #44
    Ayala is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    2

    Default

    yeahhh cool thankssss !! missed it much !! thank to the person that started this post or else, i won't have knew the new adress ))))

    ps: the evil empire isn't black anymore.....strange lol

  5. #45
    angkat14 is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    7

    Default

    We need to do new skins for that XDDD

    The old skin is no longer compatible with the upgraded forum board. But we're still upgrading the filesystem so the skin would have to wait.

    Expect an eviler skin than before!

  6. #46
    Rominako is offline Junior Member Newbie
    Join Date
    Mar 2006
    Location
    Argentina
    Posts
    5

    Unhappy Only me???

    Sorry, i don't know is only me but when i put the direction that angkat14 gaves sounds my alert for virus and the page thats appears is old!. Someone knows more about The Evil Empire? Is only me that this happends? Sorry Sorry Sorry for my BAD english!

  7. #47
    hisaki is offline Junior Member Newbie
    Join Date
    Nov 2010
    Posts
    1

    Default

    I can't access Evil Empire. Until about 5 hours ago I can access it but now it is redirected to searchportal.
    Did anyone have the same problem? And if you have, do you have any idea about what happened?

 

 
Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162