Results 1 to 6 of 6
  1. #1
    pseudorandom is offline Senior Member Always Around
    Join Date
    Oct 2006
    Posts
    2,013

    Default Updated series not appearing on main page

    The series that were updated in the last two rounds (7/5 and 7/7) are not showing up as updated on the main page listing. You know, the titles that show as green bold.

    Makes one assume there's no activity going on and not bother looking to for anything more. If you want this to look like a living concern ...
    Today is always the most enjoyable day. Just ask Yotsuba.

  2. #2
    pseudorandom is offline Senior Member Always Around
    Join Date
    Oct 2006
    Posts
    2,013

    Default

    The 7/9 updates also aren't showing up as recently updated on the main page.
    Today is always the most enjoyable day. Just ask Yotsuba.

  3. #3
    pseudorandom is offline Senior Member Always Around
    Join Date
    Oct 2006
    Posts
    2,013

    Default

    And again with the 7/11 updates. And with the number of series slowly disappearing as they drop off the one-month horizon, it looks like the site is slowly returning to ghosting out.

    Kane? This is actually a pretty important point. Making the site LOOK alive is a major component of making it BE alive. If there's no obvious display that series are being updated, then the site looks dead.
    Today is always the most enjoyable day. Just ask Yotsuba.

  4. #4
    98abaile's Avatar
    98abaile is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    An Englishman in a shithole somewhere in Wales.
    Posts
    7,892

    Default

    I brought this thread up in the mod forum several days ago, but no response there either.

  5. #5
    pseudorandom is offline Senior Member Always Around
    Join Date
    Oct 2006
    Posts
    2,013

    Default

    They're showing up now, though. Yay action.
    Today is always the most enjoyable day. Just ask Yotsuba.

  6. #6
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,401

    Default

    I fixed this a while ago. Sorry for not checking the forums. I have to work to get money to pay all my student loans.

    There was a bug with my updated DL manager. I fixed the queries and regenerated everything.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79