Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Login problem

  1. #1
    Consvald is offline Junior Member Newbie
    Join Date
    Dec 2004
    Location
    Here and there
    Posts
    13

    Default Login problem

    K, here's what happens

    When I got here, I login. Type my username and pass. The page loading.

    The browser re-load the main page. Somehow, I didn't really login, but my username is there on the user list at the bottom of the page.

    Then I login again, and everything went normal.

    How do I solve this ? So I just have to login once everytime I come here ? Somehow this is kinda annoying. ^^
    .:: Can\'t smile don\'t blame ::.

  2. #2
    TheBigL is offline Member Frequent Poster
    Join Date
    Dec 2004
    Location
    Israel
    Posts
    76

    Default

    try enabeling cookies.

  3. #3
    Consvald is offline Junior Member Newbie
    Join Date
    Dec 2004
    Location
    Here and there
    Posts
    13

    Default

    Cookie always enabled. No prob w/ other forum
    .:: Can\'t smile don\'t blame ::.

  4. #4
    TheBigL is offline Member Frequent Poster
    Join Date
    Dec 2004
    Location
    Israel
    Posts
    76

    Default

    try with other net surfer other then micro-fucking-soft internet explorer.

  5. #5
    Unknown.v2 is offline Member Newbie
    Join Date
    Nov 2004
    Posts
    35

    Default

    i really didnt understand his porblem but i think i got the same thing, i login, it says im logged in but when i want to post it says i have to login, why ??

    use fire fox, and everything is in order, no other forum does this to me.

  6. #6
    RRonaldo852 is offline Member Frequent Poster
    Join Date
    Dec 2004
    Posts
    66

    Default

    Firefox rocks!
    if you interested in Firefox, go to http://getfirefox.com
    it is a pretty good browser, a lot better than plain IE

  7. #7
    Consvald is offline Junior Member Newbie
    Join Date
    Dec 2004
    Location
    Here and there
    Posts
    13

    Default

    fyi, i am using Firefox.

    Yeah, firefox rulez. ^^

    Spread the fire ! Firefox, that is.

    Uh, any other suggestion ?
    .:: Can\'t smile don\'t blame ::.

  8. #8
    Jyuu's Avatar
    Jyuu is offline Super Moderator Community Builder
    Join Date
    Dec 2004
    Location
    Toronto
    Posts
    6,689

    Default

    isnt this a login problem topic?
    not a firefox promotion site...

  9. #9
    Unknown.v2 is offline Member Newbie
    Join Date
    Nov 2004
    Posts
    35

    Default

    i actually prefer and use opera, but i still use firefox for some sites, anyways yeah , any mods care to comment about the login problem.

  10. #10
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,400

    Default

    Quote Originally Posted by Unknown.v2
    i actually prefer and use opera, but i still use firefox for some sites, anyways yeah , any mods care to comment about the login problem.

    I don't have much to say honestly, I use IE and FireFox on XP Home, Xp Pro, and Win2k and I don't have any problems at all. I don't think there is anything I can do to help you with your login problems.

    It could either be just this style or it might be a problem with your cookies or cache on your computer.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79