Results 1 to 3 of 3

Thread: Forums' down?

  1. #1
    echoblaze is offline Senior Member Community Builder
    Join Date
    May 2005
    Posts
    2,601

    Default Forums' down?

    not sure if it's just me, but sometimes threads/subforums won't load. everything's alright again after a few hours though. is it just a traffic problem ?

  2. #2
    Kevin Shiel's Avatar
    Kevin Shiel is offline Administrator Community Builder
    Join Date
    Nov 2004
    Posts
    3,404

    Default

    Quote Originally Posted by echoblaze View Post
    not sure if it's just me, but sometimes threads/subforums won't load. everything's alright again after a few hours though. is it just a traffic problem ?
    The image server might have been down, or slow which might have been causing you the problems.

  3. #3
    echoblaze is offline Senior Member Community Builder
    Join Date
    May 2005
    Posts
    2,601

    Default

    thanks for the reply ! i haven't ran into the same problem lately, so all is well =)

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79