Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    jaloe is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    13

    Default another bittorrent problems

    I`m using bitcomet and when i`m browsing with internet explorer with bit comet at the same time it always said cannot locate server and the bit comet download parts always zero

  2. #2
    cpr's Avatar
    cpr
    cpr is offline Super Moderator Community Builder
    Join Date
    Jul 2005
    Posts
    4,952

    Default

    what are you trying to download? (cough:linkme:cough)

  3. #3
    jaloe is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    13

    Default

    Berserk ch 297 and bleach

  4. #4
    jaloe is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    13

    Default

    Berserk ch 297 and bleach (sorry i forgot about the chapter)

  5. #5
    Hellcreator is offline Senior Member Long Time Member
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    902

    Default

    you did a double post just for that?? edit man edit!
    anyways give us more details.. ie: source that you're trying to download these from

  6. #6
    jaloe is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    13

    Default

    OK i try to get berserk from http://www.evil-genius.mindwerks.net/ and bleach from www.maximum7.com and sorry about the double post cuz i`m still a n00b

  7. #7
    kboom is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    8

    Default

    What OS are u using ?

  8. #8
    Hellcreator is offline Senior Member Long Time Member
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    902

    Default

    I would guess windws kboom

  9. #9
    jaloe is offline Junior Member Newbie
    Join Date
    Oct 2005
    Posts
    13

    Default

    And what`s the solution?

  10. #10
    Hellcreator is offline Senior Member Long Time Member
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    902

    Default

    i dunno? setup your router with port fowarding?

    limit your upload to 90% of your max upload rate.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162