Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Mr.JuggleKiss is offline Banned Newbie
    Join Date
    Mar 2006
    Posts
    26

    Default Problem using Torrents.

    Recently, I have had an error when trying to use BitComet(this also happens when using any other torrent program as well). When using BitComet, as soon as I try to start downloading a torrent, the internet shuts down, repairing the wireless network connection does not help, even after closing the program, nor does disabling the wireless adapter, and then re-enabling it, the computer must be completely restarted.


    I have tried downloading with and without a firewall on, the same problem occurs.

    I also followed the directions given at portforward.com(http://www.portforward.com/english/r.../BitComet.htm). I have a Belkin 85D8230-4, and, after setting up a static IP address, I still have the same problem(I tried ports 6882 and . Neither port forwarding(as shown by the page), nor DMZing help.

    Can anyone help me with my problem?

  2. #2
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    Quote Originally Posted by Mr.JuggleKiss View Post
    Recently, I have had an error when trying to use BitComet(this also happens when using any other torrent program as well).
    Recently... implying that it worked before.

    I guess my question is... what exactly did you do to make it not work? If you didn't touch anything, then I would guess your ISP did something... that something probably being blocking the ports. So what you would do in that case is go to BitComet, change the port number to 56869 or something in the 50000s... then go to your router and forward that port and... like the next 20~30 after it... whatever is appropriate for your connection and setup.
    Vol~

    thanks to Silverwmoon!

  3. #3
    Jakko's Avatar
    Jakko is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    North Carolina, US
    Posts
    4,503

    Default

    Reformatted the computer.

    By the way, its me, forgot to switch names.

    I have tried it on another router, and it works, only that router is much less powerful, and does not have as much range. I think the problem is with that particular router.

    I sometimes use Mr.JuggleKiss when I want to be incognito.

  4. #4
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    your a real role model.

    Well, did you turn off DHCP in the router? For having a static IP, from what I understand, you need to turn DHCP off and set the router to allow traffic from that IP address.

    My next question... did you try leaving DHCP on, setting your computer's wireless adapter to use DHCP, and then turn UPnP on in both the router and BitComit?

    If DHCP is on, it also allows you to use the command 'ipconfig /release' and 'ipconfig /renew' to fix the connection.
    Vol~

    thanks to Silverwmoon!

  5. #5
    Jakko's Avatar
    Jakko is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    North Carolina, US
    Posts
    4,503

    Default

    Quote Originally Posted by Volvogga View Post
    your a real role model.

    Well, did you turn off DHCP in the router? For having a static IP, from what I understand, you need to turn DHCP off and set the router to allow traffic from that IP address.

    My next question... did you try leaving DHCP on, setting your computer's wireless adapter to use DHCP, and then turn UPnP on in both the router and BitComit?

    If DHCP is on, it also allows you to use the command 'ipconfig /release' and 'ipconfig /renew' to fix the connection.
    Will try that now, thanks.

    And, you know, I try. =p

  6. #6
    Jakko's Avatar
    Jakko is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    North Carolina, US
    Posts
    4,503

    Default

    Ok, I normally don't agree with double posting, except in a case like this when you one is asking technical help, because that allows the person on the other end to know that new information has come up...

    Anyway, DHCP was enabled on my router, I disabled it. It didn't really fix the problem, I am sorry to say. The internet and BitTorrent will work for, say, 30 seconds, and then shut off. Maybe the wireless network adapter is overloading, or something? I dunno, I bet you know a great deal more about that than I do.

    Also, I do not know how to set my wireless adapter to use DHCP, could you please inform me how?

    Thank you.

  7. #7
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    DHCP is enabled on your wireless device and all network devices by default. When you set a static IP, you had turned of DHCP.

    So what you do is go to control panel, network connections, go to the properties of your wireless card, scroll down to the TCP/IP options, click it, then click the properties button... there you have the radio buttons to either use a static IP, or use DHCP. Select DHCP... and make sure your card is configured to automaticly obtain DNS information while your there.

    With DHCP enabled both on the wireless card, and your router, go to the router and disable (uncheck) the network port forward rule. Make sure that UPnP is enabled on the router. Back on your computer, go to control pannel, administrative tools, services, and make sure that UPnP is enabled to run in windows.

    Restart and see how it goes.
    Vol~

    thanks to Silverwmoon!

  8. #8
    Jakko's Avatar
    Jakko is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    North Carolina, US
    Posts
    4,503

    Default

    I took this to mean you wanted me to go back to a dynamic ip, and get rid of the port forwarding, and enabling UPnP. I hope I understood that right.

    Anyway, I did that, same result.

  9. #9
    Volvogga's Avatar
    Volvogga is offline Senior Member Always Around
    Join Date
    Sep 2005
    Location
    MI, USA
    Posts
    2,076

    Default

    right... son of a bitch.

    Ok, go through this step by step... just to make sure...
    1. Set Port on BitComit to 56669.
    2. Disable UPnP in BitComit.
    3. Open your firewall and grant BitComit server and internet rights (or open the ports 56669-56999 for both TCP and UDP traffic).
    4. Open the TCP/IP properties and change over to Static IP.
    5. Log into your router and disable UPnP.
    6. Set the static IP of your computer to be a trusted one. (turn DHCP on or off at your discression... shouldn't have to, but meh).
    7. Forward ports 56669 - 56999 TCP and UDP (make two rules if you have too)
    8. Log out of the router... restart computer.

    If that doesn't work... then I have no idea.
    When it bombs out, check the rule violation logs of both your computer's firewall and your router. At least then you can figgure out where it's being stopped.
    Vol~

    thanks to Silverwmoon!

  10. #10
    Jakko's Avatar
    Jakko is offline Senior Member Community Builder
    Join Date
    Sep 2005
    Location
    North Carolina, US
    Posts
    4,503

    Default

    I found out the problem by accident...

    After I followed your last set of directions, I tried changing options in the BitComet -->Prefereces---> Connection tab.

    I found that, "Enable DHT network," when unchecked, makes everything work fine. Strange.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
vBulletin Skin by: ForumThemes.com
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.0 PL2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79